Third Party Outage
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jan 01, 2022 - 21:23 AEDT
Identified
We are currently experiencing an outage with a third party platform. The Knowledge Base and Support Portal are temporarily unavailable.
Posted Dec 31, 2021 - 16:12 AEDT
This incident affected: Help.