Mobile and Web App Performance Issues
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 20:28 AEDT
Monitoring
A fix has been implemented for the issues with the speed and performance of the web and mobile applications. We are monitoring the results.
Posted Nov 14, 2024 - 18:19 AEDT
Investigating
We are aware of issues with the speed and performance of the web and mobile applications. Users may experience slow load times. We are investigating and will provide further updates through this banner.
Posted Nov 14, 2024 - 18:07 AEDT
This incident affected: Web Application Portal / APIs and Mobile Applications.