Consignments are not being allocated to delivery runs
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 01, 2019 - 22:41 AEDT
Monitoring
The issue with Consignments not allocating to delivery runs has now been resolved. You can update unallocated records by selecting the blue MORE drop down menu on the Consignment page and selecting "PERFORM AUTO ALLOCATION"
Posted 5 months ago. Mar 01, 2019 - 16:11 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 01, 2019 - 16:02 AEDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 01, 2019 - 15:18 AEDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 01, 2019 - 15:18 AEDT
Investigating
Some consignments are not being allocated to delivery runs.
Posted 5 months ago. Mar 01, 2019 - 15:17 AEDT
This incident affected: Web App.