Consignment Labels
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 16:14 AEST
Monitoring
This issue has now been resolved and the fix released to the system. Downloaded Consignment PDF labels from the manifest are now printing in correct quantities.
Posted Jul 07, 2020 - 14:42 AEST
Identified
We have identified an issue with the printing of consignment labels, via the download to PDF function for Customers. The system is defaulting to a value of 1. While we work to fix this, to print the required number of labels, please use the Print Label option from within the Consignment ID record, which will return a pop up box, allowing you to select the correct number of labels to print.
Posted Jul 07, 2020 - 13:21 AEST
This incident affected: Web App.