Bulk Export Delivery Notes
Incident Report for CartonCloud
Resolved
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Aug 26, 2019 - 09:25 AEST
Update
We have identified an issue with bulk export delivery notes, generated from the Sale Order screen.
We are working on a fix now. During this time, delivery notes can be generated individually from within the Sale Order record.
Posted 26 days ago. Aug 26, 2019 - 09:04 AEST
Investigating
We have identified an issue with bulk export delivery notes, generated from the Sale Order screen.
We are working on a fix now. During this time, delivery notes can be generated individually from within the Sale Order record.
Posted 26 days ago. Aug 26, 2019 - 09:01 AEST
This incident affected: Web App.