Unable to allocate products on the Purchase Orders verify page
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 26, 2019 - 14:02 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Feb 26, 2019 - 13:46 AEDT
Identified
Some users may experience issues allocating purchase order products on the verify page if they are not using the "per location" storage charge method
Posted about 2 months ago. Feb 26, 2019 - 13:01 AEDT
This incident affected: Web App.