Our search system is currently down and should be back up again soon
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted 9 months ago. Sep 18, 2018 - 10:18 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Sep 18, 2018 - 09:58 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Sep 18, 2018 - 09:56 AEST
This incident affected: Web App and Search.