Login issues and Errors when loading screens in the application

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 10:52 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2025 - 10:35 AEDT

Identified

We have identified the likely cause of the issue and are working toward a fix. We will communicate further updates through this banner.
Posted Apr 01, 2025 - 10:32 AEDT

Investigating

We are aware of an issue with users being unable to login or being unable to load certain screens in the application. We are investigating the issue and will provide further updates through this banner.
Posted Apr 01, 2025 - 10:11 AEDT
This incident affected: Web Application Portal / APIs and Mobile Applications.