Bad Request Error on Post from CartonCloud to Starshipit API

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 14:59 AEST

Investigating

We are aware of an issue causing Response Bad Request errors when posting from CartonCloud to Starshipit's API. We're investigating and will update further through this banner.
Posted Jun 18, 2026 - 13:42 AEST
This incident affected: Integration Platforms (Other Integration Platforms).