Search Issue
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted May 01, 2020 - 11:26 AEST
Monitoring
Currently only affecting searches related to Consignments on both the web and mobile app.
Posted May 01, 2020 - 09:51 AEST
Investigating
We have identified and are investigating an issue that may be impacting some ability to Search for references on both the web app and the mobile app.
Posted May 01, 2020 - 07:31 AEST
This incident affected: Mobile App.