We will be performing a reindex of Transport Rates on our Asia-Pacific environment on Tuesday, 30 June at 8:00 PM AEST as part of ongoing system maintenance. This work is expected to take up to 30 minutes. No downtime is expected, however customers will be temporarily unable to search rates during this window. We recommend planning rate searches outside this time to avoid disruption.
Posted Jun 30, 2026 - 19:45 AEST
Scheduled
We will be performing a reindex of Transport Rates on our Asia-Pacific environment on Tuesday, 30 June at 8:00 PM AEST as part of ongoing system maintenance. This work is expected to take up to 30 minutes. No downtime is expected, however customers will be temporarily unable to search rates during this window. We recommend planning rate searches outside this time to avoid disruption.
Posted Jun 30, 2026 - 10:10 AEST
This scheduled maintenance affected: Web Application Portal / APIs (Asia Pacific).