Shopify Outage

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 16:19 AEDT

Update

Shopify components are now fully operational
Posted Apr 02, 2025 - 16:11 AEDT

Monitoring

Shopify is currently experiencing an unplanned outage, we are monitoring and will provide updates as they come to hand
Posted Apr 02, 2025 - 14:11 AEDT
This incident affected: Integration Platforms (Shopify).