We will be performing routine maintenance this evening from 8 PM AEST. At this time, users logged into the web and mobile applications will be forcefully logged out. There will be no downtime, so users can log back in immediately if needed.
Posted Jul 31, 2024 - 20:02 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2024 - 20:00 AEST
Scheduled
We will be performing routine maintenance this evening from 8 PM AEST. At this time, users logged into the web and mobile applications will be forcefully logged out. There will be no downtime, so users can log back in immediately if needed.
Posted Jul 31, 2024 - 19:30 AEST
This scheduled maintenance affected: Web Application Portal / APIs and Mobile Applications.