Outage - Zapier integrations
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 11:53 AEST
Update
CartonCloud API is down for some Zapier connections. We are currently investigating this issue.
Posted Aug 18, 2021 - 08:41 AEST
Update
We are continuing to investigate this issue.
Posted Aug 18, 2021 - 08:36 AEST
Update
We are continuing to investigate this issue.
Posted Aug 18, 2021 - 08:35 AEST
Investigating
CartonCloud API is down for some Zapier connections. We are currently investigating this issue.
Posted Aug 18, 2021 - 08:23 AEST
This incident affected: Web App.