Address Searching Maintenance
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Aug 31, 2022 - 23:37 AEST
Investigating
We will be performing scheduled maintenance on Address Searching this Wednesday August 31 at 11pm AEST, this is expected to take approximately 1 hour. During this time Address Searching will be unavailable.
Posted Aug 30, 2022 - 10:59 AEST
This incident affected: Web App and Mobile App.