Customer Role users failing to Generate Consignments from Sale Orders

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Feb 27, 2025 - 14:27 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2025 - 13:41 AEDT

Identified

The Consignment Generation issue has been identified and we are working toward a fix.
Posted Feb 27, 2025 - 12:42 AEDT

Investigating

We are aware of an issue where Consignments are not automatically Generating from Sale Orders when created by Customer Role users. We are investigating and will provide further updates through this banner.
Posted Feb 27, 2025 - 12:33 AEDT
This incident affected: Web Application Portal / APIs and Sales Order Processing.