Add Products Page
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Aug 15, 2024 - 13:41 AEST
Monitoring
A fix has been implemented for the Add Products screen page issue. The screen is back to normal and we are monitoring the results.
Posted Aug 15, 2024 - 12:05 AEST
Identified
We've identified an issue with the Add Products screen appearing blank. We are working on a fix for this issue. For now, Users can scroll down the screen and navigate to Add products and use this functionality. We will update this banner with further information on the fix.
Posted Aug 15, 2024 - 11:31 AEST
This incident affected: Web Application Portal / APIs.