Issues uploading invoices to MYOB

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 13:46 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2026 - 13:16 AEDT

Identified

We have identified the issue and are working toward a fix. We will provide further updates through this banner.
Posted Mar 18, 2026 - 11:07 AEDT

Investigating

We’re aware of an issue causing errors when uploading invoices to MYOB. Our team is actively investigating the cause in collaboration with MYOB support. We’ll continue to provide updates here as more information becomes available.
Posted Mar 18, 2026 - 09:29 AEDT
This incident affected: Integration Platforms (Other Integration Platforms).