System performance issues (Search / Order Processing)
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 16:25 AEDT
Monitoring
We are aware of behaviour issues that were affecting various areas across the system. A fix has been implemented and we are monitoring results.
Posted Jan 24, 2024 - 15:22 AEDT
Investigating
We are aware of behaviour issues affecting various areas across the system. Our team is investigating and we will provide a further update shortly.
Posted Jan 24, 2024 - 15:03 AEDT
This incident affected: Search, Outgoing Email, and Incoming Email.