MYOB API Outage
Incident Report for CartonCloud
Resolved
MYOBs API was down on Saturday morning from 4am-11am. If your invoices were scheduled to send to MYOB automatically on Saturday morning, they’ll need to be pushed manually.
Posted 3 months ago. Mar 25, 2019 - 09:48 AEDT
Monitoring
The API has come back up, seemed to have been an issue with MYOB. If invoices were scheduled to submit automatically to MYOB last night, they'll need to be pushed manually.
Posted 3 months ago. Mar 23, 2019 - 11:20 AEDT
Investigating
Our link with MYOB has been down since 4am this morning. We believe this to be at MYOBs end and are investigating.
Posted 3 months ago. Mar 23, 2019 - 09:37 AEDT
This incident affected: Web App.