Automatic Invoice Generation Issue

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted May 30, 2025 - 23:01 AEST

Identified

We have identified the issue and notified impacted tenants. We are currently implementing a fix and will provide a further update once resolved.
Posted May 30, 2025 - 14:46 AEST

Investigating

We're currently investigating an issue with automatically generated invoices which ran overnight. We will reach out to impacted tenants once the investigation has been finalised and provide further updates.
Posted May 30, 2025 - 10:27 AEST
This incident affected: Charging and Invoicing.