The Asia-Pacific environment database upgrade has completed successfully. Further monitoring will take place through today
Posted Sep 06, 2026 - 06:55 AEST
Verifying
The Asia-Pacific environment database upgrade has completed, we are currently monitoring to ensure all aspects have recovered.
Posted Sep 06, 2026 - 06:35 AEST
In progress
The Asia-Pacific environment database upgrade is underway this work is expected to complete by 7:00 AM AEST
Posted Sep 06, 2026 - 06:00 AEST
Scheduled
We will perform a database upgrade on our Asia-Pacific environment on Sunday, 6 September at 6:00 AM AEST. This work is expected to take up to 1 hour. Users may remain logged in, however we recommend waiting until the maintenance window has completed for reliable system use. Please ensure any work is saved before the start time to avoid disruption. This upgrade will help us provide better performance for our customers.
Posted Sep 04, 2026 - 15:47 AEST
This scheduled maintenance affected: Web Application Portal / APIs (Asia Pacific).