Zapier / Shopify Integrations

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 04:25 AEST

Monitoring

We have resolved the issue with some orders not reaching CartonCloud from Shopify. We will reach out to those Tenants that were impacted and will continue to monitor
Posted Jul 19, 2023 - 21:20 AEST

Identified

We have been alerted that some Tenants are not receiving orders from Shopify Integrations. We are currently investigating the cause. Please review open orders with your customers - if orders are needing to be processed into CartonCloud, you can find instructions here on how to export orders from Shopify and import these into CartonCloud.

https://docs.google.com/document/d/1bmsIStIUEQJqfzoSbxDko9Gmdc_EzU2jGDVvpO3njos/edit?usp=sharing
Posted Jul 19, 2023 - 17:39 AEST
This incident affected: Web Application Portal / APIs.