The scheduled maintenance of our Asia-Pacific environment has completed successfully
Posted Jun 14, 2026 - 08:39 AEST
Verifying
Verification of APAC database maintenance is in progress, expected to complete operation before 09:00 AEST
Posted Jun 14, 2026 - 08:14 AEST
In progress
Scheduled database upgrade in our APAC environment is in progress and expected to take up to 2 hours
Posted Jun 14, 2026 - 07:02 AEST
Update
database upgrade on our Asia-Pacific environment is in progress work is expected to take up to 2 hours
Posted Jun 14, 2026 - 07:01 AEST
Scheduled
We will perform a database upgrade on our Asia-Pacific environment on Sunday, 14 June at 07:00 AM AEST. This work is expected to take up to 2 hours. Users may remain logged in, however we recommend waiting until the maintenance window has completed for reliable system use. Please ensure any work is saved before the start time to avoid disruption.
Posted Jun 12, 2026 - 13:36 AEST
This scheduled maintenance affected: Web Application Portal / APIs (Asia Pacific).