Web and Mobile App Performance issues
Incident Report for CartonCloud

Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 14:51 AEST
Monitoring
A fix has been implemented for the recent issues and performance in the Web app and Mobile app are back to normal. We will continue to monitor results.
Posted Apr 10, 2024 - 12:46 AEST
Identified
We have identified issues with loading certain pages, lists and general performance in the Web app and Mobile app. We are currently working on a fix and will advise once complete.
Posted Apr 10, 2024 - 12:14 AEST
Investigating
We are aware of issues with loading certain pages and general performance. We are currently investigating and will provide further updates once known.
Posted Apr 10, 2024 - 11:58 AEST
This incident affected: Web App and Mobile App.