The Database maintenance has been completed and operations are back to normal. Thank you for your patience.
Posted Apr 05, 2026 - 11:31 AEST
Identified
The Scheduled database maintenance is taking longer than initially expected.
The new estimated time for the system to return to an operational state is 12:00 PM AEST. We appreciate your patience and apologise for any inconvenience caused. We will provide further updates through this banner.
Posted Apr 05, 2026 - 10:32 AEST
This incident affected: Web Application Portal / APIs (Asia Pacific).