Emails Not Sending
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 05, 2018 - 09:43 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Jan 04, 2018 - 18:31 AEDT
Identified
We are currently having issues ending emails and are working to rectify the issue.
Posted over 1 year ago. Jan 04, 2018 - 18:04 AEDT