Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 16, 2025 - 07:00 AEDT
Scheduled
We will be performing an infrastructure upgrade on Sunday, March 16, 2025, at 6:00 AM AEST. During this time, there will be a brief disruption to API Client token requests, as documented here (https://api-docs.cartoncloud.com/#authentication). The outage is expected to last less than 30 minutes, after which normal API functionality will be restored. We recommend calling our API outside this outage window.
Posted Mar 14, 2025 - 15:06 AEDT
This scheduled maintenance affected: Web Application Portal / APIs.