Document Downloads.
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 10:51 AEST
Update
We have identified an issue with the downloading of documents, affecting most user roles. We are working on a fix now. During this time, documents can still be downloaded by those logged in as Administrators.
Posted Sep 25, 2019 - 09:38 AEST
Update
We have identified an issue with the downloading of documents for those logged in as a "Packer".
We are working on a fix now. During this time, documents can be downloaded using an "Administrator" level access.
Posted Sep 25, 2019 - 09:25 AEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 25, 2019 - 09:25 AEST
Identified
We have identified an issue with the downloading of documents for those logged in as a "Packer".
We are working on a fix now. During this time, documents can be downloaded using an "Administrator" level access.
Posted Sep 25, 2019 - 09:24 AEST
This incident affected: Web App.