The database maintenance update on our Asia-Pacific environment has completed successfully
Posted Aug 30, 2026 - 06:57 AEST
Verifying
Verification is currently underway following application of the scheduled updates
Posted Aug 30, 2026 - 06:38 AEST
Update
Database maintenance in our Asia-Pacific environment will commence shortly. This is expected to take up to one hour.
Posted Aug 30, 2026 - 06:00 AEST
Scheduled
We will perform a database maintenance update on our Asia-Pacific environment on Sunday, 30 August at 6:00 AM AEST to improve system performance. This work is expected to take up to 1 hour. Some screens may be temporarily unavailable or experience disruption during this window. We recommend waiting until the maintenance window has completed before recommencing work, for more reliable performance.
Posted Aug 28, 2026 - 12:51 AEST
This scheduled maintenance affected: Web Application Portal / APIs (Asia Pacific).