Issues with direct printing via Printnode

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 18:53 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 18:47 AEDT

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 18, 2025 - 18:43 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 18:43 AEDT

Investigating

We are aware of an outage with our third-party printing provider Printnode that is impacting direct printing of labels and documents. Please download the print job until the issue is resolved. Further updates will be provided through this banner as they come to hand.
Posted Nov 18, 2025 - 18:41 AEDT
This incident affected: Label Printing.