Adding Sale Order Products through the web app
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted May 20, 2024 - 16:11 AEST
Monitoring
A fix has been implemented and we are monitoring the results. If you had switched browser to combat the issue, you can now log back in with your preferred browser.
Posted May 20, 2024 - 15:17 AEST
Investigating
We are aware of an issue with adding Sale Order Products to Sale Orders through the web app. We will provide further updates through this banner. If experiencing the issue and using Google Chrome, please try with another browser such as Firefox or Safari.
Posted May 20, 2024 - 12:21 AEST
This incident affected: Web Application Portal / APIs.