Intermittent FTP issues
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 16:11 AEDT
Investigating
For our customers importing data via FTP, we are currently experiencing intermittent issues with our FTP server. We are investigating the issue and working on a fix.
Posted Jan 10, 2020 - 14:24 AEDT
This incident affected: FTP.