Consignment Page Access Issue

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 08:57 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2026 - 07:50 AEST

Update

We're currently investigating an issue with accessing Consignment Items. We'll update this banner once resolved. Thanks for your patience.
Posted Aug 25, 2026 - 07:30 AEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 25, 2026 - 07:21 AEST

Investigating

We're currently investigating an issue with accessing Consignment Items. We'll update this banner once resolved. Thanks for your patience.
Posted Aug 25, 2026 - 06:55 AEST
This incident affected: Web Application Portal / APIs (Asia Pacific) and Web Application Portal / APIs (Americas).