Outage - Web Application
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted May 31, 2021 - 13:11 AEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 31, 2021 - 12:43 AEST
Update
We are continuing to investigate a partial outage of the system affecting some components
Posted May 31, 2021 - 12:38 AEST
Update
We are continuing to investigate this issue.
Posted May 31, 2021 - 12:36 AEST
Investigating
We are currently investigating an issue with a system outage. The team are working to resolve the issue as soon as possible.
Posted May 31, 2021 - 12:27 AEST
This incident affected: Web App.