Outbound Emails and Printing of Labels

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Apr 14, 2020 - 12:05 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2020 - 11:49 AEST

Investigating

We’re currently experiencing issues sending emails and printing labels.
Posted Apr 14, 2020 - 11:42 AEST
This incident affected: Web Application Portal / APIs (Asia Pacific) and Archive ((archived) Outgoing Email).