Issues with searching
Incident Report for CartonCloud
Postmortem

Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 06:01 AEDT
Update
We are repairing some data within our search system as today's issue caused corruption of some search results. We are now reloading Suburb & Consignment Data, while this is occurring searching for these will be impacted and may show no results.
Posted Dec 11, 2023 - 17:48 AEDT
Update
This afternoon/evening we are needing to repair some data within our search system as today's issue caused corruption of some search results. To minimise disruption, we will be reloading data in the following order: Customers, Run Sheets, Suburbs, Consignments. We are now reloading Suburb & Consignment Data.
Posted Dec 11, 2023 - 16:17 AEDT
Monitoring
Search and system speed have recovered, we're continuing to monitor for issues.
Posted Dec 11, 2023 - 14:37 AEDT
Update
Searching may be slower than usual
Posted Dec 11, 2023 - 14:26 AEDT
Identified
Searching may be intermittent, we're working to resolve the issue.
Posted Dec 11, 2023 - 14:06 AEDT
Investigating
Searching Issues
Posted Dec 11, 2023 - 13:48 AEDT
This incident affected: Web App and Search.