Label Printing Connectivity Issue

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Oct 03, 2025 - 14:36 AEST

Monitoring

A fix has been implemented and we are monitoring results.
Posted Oct 03, 2025 - 14:08 AEST

Update

We are aware of a printing issue with the PrintNode service, which may cause delays or connection errors when printing labels. You can monitor updates here: https://www.printnode.com/en/status.

Some print jobs are being received successfully, so we suggest continuing to attempt printing or using the PDF print functionality instead. Further updates will be provided through this banner.
Posted Oct 03, 2025 - 11:57 AEST

Investigating

We are aware of a printing issue with the PrintNode service, which may cause delays or connection errors when printing labels. You can monitor updates here: https://www.printnode.com/en/status. Further updates will also be provided through this banner.
Posted Oct 03, 2025 - 10:54 AEST
This incident affected: Label Printing.