Web app performance
Incident Report for CartonCloud
Postmortem
Posted Sep 22, 2023 - 10:03 AEST

Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 09:36 AEST
Monitoring
A fix has been implemented and we are currently monitoring the performance.
Posted Sep 22, 2023 - 08:14 AEST
Update
We are aware of current web app performance issues and are investigating. We will provide further updates as we know more.
Posted Sep 22, 2023 - 07:41 AEST
Investigating
We are aware of current web app performance issues and are investigating.  We will provide further updates as we know more.
Posted Sep 22, 2023 - 07:40 AEST
This incident affected: Web App.