Scheduled Maintenance
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Aug 22, 2022 - 23:10 AEST
Monitoring
We will be undergoing database maintenance tonight, Monday 22nd August between 11-11.10pm AEDT. During this time the system will be unavailable and all incoming data will be delayed.
Posted Aug 22, 2022 - 18:04 AEST
This incident affected: Web App, Search, FTP, Outgoing Email, Incoming Email, Help, and Mobile App.