The MYOB issue appears to be resolved but we are monitoring the results.
Posted Jul 16, 2025 - 09:36 AEST
Monitoring
The MYOB issue appears to be resolved but we are monitoring the results.
Posted Jul 16, 2025 - 09:36 AEST
Identified
We are aware of a current disruption to MYOB’s API that is affecting CartonCloud customers connected to a MYOB Accounting connector. We are monitoring MYOB’s statuspage for progress toward a resolution https://status.myob.com/ We will provide further updates through this banner.
Posted Jul 16, 2025 - 09:27 AEST
This incident affected: Integration Platforms (Other Integration Platforms).