Shopify Self Managed Integration Order Creation and Fulfilment Issues

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 14:29 AEDT

Monitoring

A fix has been implemented for the Shopify Self Managed Integration issue and we are monitoring the results.
Posted Feb 11, 2025 - 13:06 AEDT

Identified

We have identified the issue and are working toward a fix. The issue relates only to Self-Managed Shopify Integration instances where the Require Payment Prior to Sale Order Creation checkbox is Disabled. We will provide further updates through this banner.
Posted Feb 11, 2025 - 12:27 AEDT

Investigating

We are aware of issues with the Self Managed Shopify Integration affecting Order Creation and Fulfilment. We are investigating and will provide further updates through this banner.
Posted Feb 11, 2025 - 11:48 AEDT
This incident affected: Integration Providers (Prismatic).