Label Printing

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Jun 03, 2020 - 12:05 AEST

Monitoring

PrintNode is now operational and labels can again be printed from both the webapp and the mobile. We will continue to monitor for any issues.
Posted Jun 03, 2020 - 09:56 AEST

Identified

We are currently experiencing issue with the printing of ZPL labels from CartonCloud (both the webapp and the mobile app). The issue is caused by an outage with PrintNode (CartonCloud Connect). This issue is being monitored with PrintNode and we will advise once the system is operational again.
Posted Jun 03, 2020 - 09:47 AEST
This incident affected: Web Application Portal / APIs (Asia Pacific) and Mobile Applications.