Zapier Integrations

Incident Report for CartonCloud

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 11:37 AEDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2025 - 11:04 AEDT

Identified

We have identified the issue and are working toward a fix.
Posted Mar 16, 2025 - 10:00 AEDT

Investigating

We are aware of an issue with connections between Zapier and CartonCloud. We are investigating the issue and will provide further updates through this banner.
Posted Mar 16, 2025 - 09:22 AEDT
This incident affected: Web Application Portal / APIs and Integration Providers (Zapier).