MYOB Accounting Connector
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 13:57 AEST
Monitoring
The API issue has now been resolved. Please check your invoice settings and re-connect to your Company file if needed.
Posted Jun 12, 2020 - 12:25 AEST
Identified
MYOB are currently experiencing an issue with their API, which has resulted in loss of connection to their service. MYOB Incident Page This is impacting customers ability to log in and send data. We will continue to update as we receive more information.
Posted Jun 12, 2020 - 10:23 AEST
Investigating
We are currently investigating an issue with users being unable to connect to MYOB company files following an outage with MYOB AccountRight Live last night.
Posted Jun 12, 2020 - 10:00 AEST
Monitoring
For customers using MYOB AccountRight Live 2020.2, please be aware that an outage issue last night resulted in clients not being able to access their cloud file. The issue has now been resolved, for those customers using MYOB Accounting Connectors, you will need to re-connect to MYOB via the Organisational Settings.
Posted Jun 12, 2020 - 09:36 AEST
This incident affected: Web App.