Web and Mobile App Outage
Incident Report for CartonCloud
Postmortem
Posted Aug 11, 2022 - 11:08 AEST

Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 11:07 AEST
Update
The issue has been identified and the Web and Mobile app are now operational. We are continuing to monitor performance.
Posted Aug 11, 2022 - 10:19 AEST
Monitoring
The issue has been identified and the Web and Mobile app are now operational. We are continuing to monitor performance.
Posted Aug 11, 2022 - 10:12 AEST
Investigating
We are currently investigating an issue regarding Timeout Errors. We are working to resolve the issue as soon as possible.
Posted Aug 11, 2022 - 09:48 AEST
Monitoring
We are currently investigating an issue regarding Timeout Errors. We are working to resolve the issue as soon as possible.
Posted Aug 11, 2022 - 09:34 AEST
This incident affected: Web App and Mobile App.