Android Mobile App.
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Apr 26, 2020 - 19:59 AEST
Monitoring
Version 4.5.8 for Android users is now available for update. This temporary fix removed the Google Maps view from the consignment details page.
Posted Apr 24, 2020 - 09:05 AEST
Identified
The mobile app issue has been identified as relating to a Google Maps update that only affects Android users in Delivery mode. We have released a temporary fix removing the Google Maps view from the consignment details page. The view and optimise screen is still crashing. An update to the app will be required, this is pending release, version 4.5.8
Posted Apr 24, 2020 - 08:34 AEST
Investigating
We are currently investigating the mobile app crashing while in the Delivery Mode for Consignments related to a widespread Google issue. This is affecting Android Phone users only.
Posted Apr 24, 2020 - 07:11 AEST
This incident affected: Mobile App.