Redirection to app.cartoncloud.com
Incident Report for CartonCloud
Resolved
This incident has been resolved.
Posted Jul 21, 2024 - 10:45 AEST
Update
Redirect is now in place. There may be degraded performance over the next hour or so due to database migrations.
Posted Jul 21, 2024 - 09:59 AEST
Monitoring
CartonCloud may be offline this Sunday between 8am - 10am AEST. After this downtime, users accessing app.cartoncloud.com.au will be redirected to app.cartoncloud.com and the updated Login 2.0 screen. To minimise disruption, those who access CartonCloud via app.cartoncloud.com.au, please switch over to app.cartoncloud.com and update the domain in your password manager before the downtime
Posted Jul 19, 2024 - 13:30 AEST
This incident affected: Web Application Portal / APIs and Authentication and User Management.