Email Notification Delays
Incident Report for CartonCloud
Resolved
This issue has now been resolved. All queued emails have been processed and notifications are being sent as normal.
Posted Feb 20, 2020 - 14:07 AEDT
Identified
Outbound emails from the system are now being processed and delivered as normal. We are working through the backlog queue for earlier emails and will advise once this is complete.
Posted Feb 20, 2020 - 13:42 AEDT
Update
We are currently experiencing delays with the delivery of outgoing email notifications from CartonCloud. The issue is being investigated and we will update you once resolved.
Posted Feb 20, 2020 - 12:24 AEDT
Investigating
We are currently experiencing delays with the delivery of outgoing email notifications from CartonCloud. The issue is being investigated and we will update you once resolved.
Posted Feb 20, 2020 - 12:22 AEDT
This incident affected: Outgoing Email.