Partial Outage - Web Application
Incident Report for CartonCloud
Resolved
This incident is now resolved and all systems are operational.
Posted Jun 18, 2022 - 06:51 AEST
Monitoring
We've repaired the cartoncloud.com.au domain - however this may take up to 24 hours to be reflected worldwide. In the meantime, please continue to use app.cartoncloud.com. For any FTP connection issues, please update the host to ftp.cartoncloud.com. Android mobile users update to Version 4.7.5.1 to resolve the issue. iOS mobile app remains affected (pending Apple review for release). For inbound parser files via email, please update email address to @in.cartoncloud.com
Posted Jun 18, 2022 - 02:10 AEST
Identified
We're having an issue with our cartoncloud.com.au Domain. Please use app.cartoncloud.com. For any FTP connection issues, please update the host to ftp.cartoncloud.com. Android mobile users update to Version 4.7.5.1 to resolve the issue. iOS mobile app remains affected (pending Apple review for release). For inbound parser files via email, please update email address to @in.cartoncloud.com
Posted Jun 17, 2022 - 20:45 AEST
Update
For any users unable to access app.cartoncloud.com.au, please use app.cartoncloud.com. For any FTP connection issues, please update the host to ftp.cartoncloud.com. Android mobile users update to Version 4.7.5.1 to resolve the issue. iOS mobile app remains affected. For inbound parser files via email, please use @in.cartoncloud.com.
Posted Jun 17, 2022 - 15:22 AEST
Update
We are currently investigating an issue with users being unable to access app.cartoncloud.com.au. Please use app.cartoncloud.com. For any FTP related issues, please update the FTP host to ftp.cartoncloud.com. Android Mobile users Update to Version 4.7.5.1 to resolve the issue. iOS Mobile app remains affected. For inbound parser files, please use @in.cartoncloud.com. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 14:58 AEST
Update
We are currently investigating an issue with users being unable to access app.cartoncloud.com.au. Please use app.cartoncloud.com. For any FTP related issues, please update the FTP host to ftp.cartoncloud.com. Android Mobile users Update to Version 4.7.5.1 to resolve the issue. iOS Mobile app remains affected. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 14:37 AEST
Update
We are currently investigating an issue with users being unable to access app.cartoncloud.com.au. Please use app.cartoncloud.com. For any FTP related issues, please update the FTP host to ftp.cartoncloud.com. Android Mobile users Update to Version 4.7.5.1 to resolve the issue. iOS Mobile app remains affected. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 14:32 AEST
Update
We are currently investigating an issue with users being unable to access app.cartoncloud.com.au. Please use app.cartoncloud.com. For any FTP related issues, please update the FTP host to ftp.cartoncloud.com. The Mobile app remains affected. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 14:31 AEST
Update
We are continuing to investigate this issue.
Posted Jun 17, 2022 - 14:29 AEST
Update
We are currently investigating an issue with users being unable to access app.cartoncloud.com.au. Please use app.cartoncloud.com. Inbound Parsers are now operational. The Mobile app remains affected. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 12:59 AEST
Update
We are currently investigating an issue with users being unable to access app.cartoncloud.com.au. Please use app.cartoncloud.com. For inbound parser files, please use @in.cartoncloud.com. The Mobile app remains affected. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 12:44 AEST
Update
We are currently investigating an issue with users being unable to access app.cartoncloud.com.au. Please use app.cartoncloud.com. Inbound parsers and the Mobile app remain affected. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 11:10 AEST
Update
We are currently investigating an issue with users being unable to access app.cartoncloud.com.au. Please use app.cartoncloud.com
Mobile App and Inbound files are still affected. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 08:35 AEST
Investigating
We are currently investigating an issue with a system outage. The team are working to resolve the issue as soon as possible.
Posted Jun 17, 2022 - 07:44 AEST
This incident affected: Web App, Search, FTP, Outgoing Email, Incoming Email, Help, and Mobile App.